Visit our Twitter feed for more great content
TRExp

Spitfire & GT6 Forum

71 spit. Stuck in nuteral. HELP

Moss Motors
AutoShrine Sponsor
AutoShrine Sponsor
AutoShrine Sponsor
AutoShrine Sponsor

jameyemail Avatar
jameyemail jamey winchester
portland, OR, USA   USA
I still need help!
I took the top of the gearbox off...got the thing out of N...and into gear..put it all together and now it just seems to be stuck in 2 or 4...I cant tell...
any ideas?

. Hide banner ads & support this website by becoming a > Gold Supporting Member <
Lizzard d id
san jose, CA, USA   USA
In reply to # 1594075 by jameyemail I still need help!
I took the top of the gearbox off...got the thing out of N...and into gear..put it all together and now it just seems to be stuck in 2 or 4...I cant tell...
any ideas?
I can help you , but you have to do what I ask and not do what I don't ask . If you had done as I requested you would know if you were in 2nd or 4th .

Years ago I was promoted , I was put in charge of the techs , when they had a problem they could not understand / solve they were instructed to bring it to me , I would then tell them the first steps to take , I expected them to go back , do the steps and then report back . We would work on it together that way . They would learn and not have to request help as much in the future hopefully .

jameyemail Avatar
jameyemail jamey winchester
portland, OR, USA   USA
Ok..i put the shifter rebuild kit in....got the covers back on...and still in 3rd or 4th...the 3 rcvrs for the shift fork eere all lined up when i put it together and the shift lever goes side to side..just not fore or aft. And cant get it int N that way

. Hide banner ads & support this website by becoming a > Gold Supporting Member <
spitfire50 Avatar
spitfire50 Paul Mugford
Rochester, N.H., USA   USA
In reply to # 1594944 by jameyemail Ok..i put the shifter rebuild kit in....got the covers back on...and still in 3rd or 4th...the 3 rcvrs for the shift fork eere all lined up when i put it together and the shift lever goes side to side..just not fore or aft. And cant get it int N that way

Jamey,
With the handbrake released could you push the car? Yes = in neutral. No = all shift forks have selected a gear.
All the best,
Paul

jameyemail Avatar
jameyemail jamey winchester
portland, OR, USA   USA
Its in gear.

Lizzard d id
san jose, CA, USA   USA
Are you willing to do what I ask and then do nothing but what I ask ? If so I am willing to try and diagnose the problem from afar .

jameyemail Avatar
jameyemail jamey winchester
portland, OR, USA   USA
sure..if possible

Notti Avatar
Notti Eric N
San Dimas, CA, USA   USA
You guys should either do this as a PM or email, even phone because there is a lot of re-direction by others trying to help.

Lizzard d id
san jose, CA, USA   USA
In reply to # 1595014 by jameyemail sure..if possible
Divide and conquer/concur . The problem is in the box of gears or in the controls . I'm not sure if the problem is here or there so I'm going to separate the two things and test them separately .
1) I'd unbolt the top from the box . Then test the action of the shifter . Does the shifter go back and forth into and out of the 1 , 2 , 3 , 4 and R positions when its unbolted from the box .
2) With the top still unbolted from the box , will the gears (1 , 2 , 3 , 4 and R positions) be selectable ? Can you reach down into the gearbox and move the part/s to engage each gear ?

If it fails to shift into and out of gear position (1 , 2 , 3 , 4 and R positions) in test #1 we need to focus on that and not bother with test #2 .
If on the other hand it passes test #1 then we go on to test #2 .

Please don't start up the motor yet .
If anything is unclear in what I'm saying , ask question before proceeding .

jameyemail Avatar
jameyemail jamey winchester
portland, OR, USA   USA
I put a new shifter bushing kit in yesterday. The shifter moves freely.
Once i bolted back on...it wouldnt move.

Lizzard d id
san jose, CA, USA   USA
In reply to # 1595046 by jameyemail I put a new shifter bushing kit in yesterday. The shifter moves freely.
Once i bolted back on...it wouldnt move.

Was that "The shifter moves freely." with everything till the gear box attached ? Was that , shifter , shift extension , gear box top , three shift rods and forks , all moving as they should ?

Lizzard d id
san jose, CA, USA   USA
In reply to # 1595018 by Notti You guys should either do this as a PM or email, even phone because there is a lot of re-direction by others trying to help.
I prefer to do this openly , if I make a mistuke someone no doubt will catch it , if someone else gleans something that's a good thing also .

jameyemail Avatar
jameyemail jamey winchester
portland, OR, USA   USA
I am headed across town chill where's my car is. I will pull off the cover to the top of the gearbox and make sure that the shifter and all those mechanisms all work. I will let you know soon.

Lizzard d id
san jose, CA, USA   USA
In reply to # 1595098 by jameyemail I will let you know soon.


jameyemail Avatar
jameyemail jamey winchester
portland, OR, USA   USA
It is in the shifter linkage. Too much slop in the connection in the middle.
I saw on one of these threads about the gearbox being in N when reassembling the top with the forks onto the gears.?
And if that is the case...how do i get it into N without the shifter?

. Hide banner ads & support this website by becoming a > Gold Supporting Member <

To add your reply, or post your own questions




Registration is FREE and takes less than a minute!


Having trouble posting or changing forum settings?
Read the Forum Help (FAQ) or contact the webmaster