TRExp

TR6 Tech Forum

73 TR6 will not start

Moss Motors
AutoShrine Sponsor
AutoShrine Sponsor
AutoShrine Sponsor
AutoShrine Sponsor

W. H. Moore III Avatar
W. H. Moore III Bill Moore
Chesterfield, Virginia, USA   USA
1973 Triumph TR6 "The BABY"
I've installed a new fuel pump , filter, plugs, rotor, cap, it appears fuel is not reaching the carbs. I'm set to replace the fuel line to the carb to see if that helps. Any further recommendation is welcome.



W. H. Moore, III

. Hide banner ads & support this website by becoming a > Gold Supporting Member <
Doubledroptop Avatar
Doubledroptop David Freet
Chandler, Arizona, USA   USA
1971 Triumph TR6 "White Ghost"
Shoot some fuel down the carb throats and she if she will kick off.

TRoutMac Avatar
TRoutMac Pete Chadwell
Bend, Oregon, USA   USA
To verify that fuel is reaching the carbs, pull off a fuel line from one carb, hold it over a container, and run the starter. Fuel should squirt out of the disconnected fuel line.

I've heard it said more times than I can count: Poor running or non-starting is frequently misdiagnosed as a fuel delivery issue when the problem actually resides on the ignition side.

Have you verified that you're getting spark at the plugs? An easy way to do this is to hook up an inductive timing light, put the sensor on a spark plug wire and pull the trigger while cranking the starter. If the timing light flashes, then you're getting current down that spark plug wire.

You didn't mention the ignition breaker points or condenser or the ignition coil. Does the car still use points, or has it been converted to electronic ignition?

. Hide banner ads & support this website by becoming a > Gold Supporting Member <
South San Frncisco, california, USA   USA
When did it last run?
Wes

Sapphire Avatar
Sapphire Walt P
York, PA, USA   USA
Squirt a couple blasts of starting fluid into both carb intakes.
Crank engine as you would to start it.

If the engine catches for a moment, then you have a fuel delivery problem.
If nothing happens, then you have an electrical/ignition problem.



1972 CC80594U Sapphire Blue

. Hide banner ads & support this website by becoming a > Gold Supporting Member <

To add your reply, or post your own questions

Members Sign In   or   Create an Account

Registration is FREE and takes less than a minute!


Having trouble posting or changing forum settings?
Read the Forum Help (FAQ) or contact the webmaster